86 951 Overhaul

No, not a complete overhaul, but it seems to be snowballing as so many of these projects do on the older cars.  It seems like once you get in there, there are a lot of items that would be foolish not to replace, but the price tag is always a bit of a shocker.  This car came in with a smoking issue from the exhaust.  The longer it sat between starts, the longer it smoked.  So the Dr. went to work.  My initial thoughts was a bum turbo due to the nature of the smoking.  What troubled me, was when I was starting it every couple of days, it really didn’t smoke that much.  No smoke while driving either once it was warmed up.  Curious, I pulled the intercooler pipes to look for oil.  Very minute trace of oil, nothing major.  Absolutely no oil in the intake, or throttle body.  My next thought was possible valve seals since it was an issue on initial warm up.


Next up was to pull the plugs……..Yuck.


Upon seeing that, I immediately did a compression test on the motor:  Healthy at 150psi on all 4.


History on the head was about 10 years ago on a top end rebuild (motor has 78k) from another shop.  This is a car that sits in climate controlled storage, and actually sat for a period of time not being used.  Point being a well taken car of car.  Port/polish, guides, seals, and oringing.  I shoved the borescope down the spark plug holes, but the results were inconclusive, so I pulled the intake to peer down the intake valves.  I didn’t really like was I saw, considering there was zero oil in the intake.  Behind the valve stem, you will see a tanish area with some dark speckles….that is a nice film of oil….on all cylinders.


So, I pulled the head:


Hmmmmmm you can see this head gasket is getting pretty crispy by the holes starting to crack through in the gasket.


Now looking down the exhaust port, a few things should stand up and slap you in the face…..


Off to the machine shop that head goes.  Once it is cleaned up, we will make a decision on it……


Now seeing the exhaust liner in that condition on 2 cylinders, I really started wondering what condition the K27 (upgraded) turbo was in.  I wouldn’t be able to sleep if I didn’t pull it and take a look, so I took a couple of hours and yanked the turbo.  It also gave me the opportunity to seal a leaking upper balance shaft housing and OAS seals as well, so it was really a dual purpose.  With the turbo pulled, the hot side was in good shape, so looks like the head porting was done at the previous rebuild.  Since the turbo was off though, I wasn’t going to put it back on without putting in fresh seals.  Off to my local turbo rebuilder for a refreshing……..


Turbo off, and upper balance shaft housing pulled.


Look at that mess, lol.


All cleaned up, back together, and waiting on a head and turbo to arrive back.  Stay tuned.

MaintenancePorschePorsche 944Porsche 951

More from the Blog


Leave a comment
Brian Gay

November 18, 2009 at 10:43 AM

Thanks for all the pics, It is good to see other cars as torn apart as mine!!!! The reason for the post…Am I correct that the picture of the exhaust port is missing large amounts of the ceramic linning?? If so how will you deal with it??
Thanks again-That silver rose in your rear view mirror


    November 18, 2009 at 3:28 PM

    Hey Brian,

    Yes, you are correct, the ceramic lining pretty much blew out of the head. The odd thing was, nothing major went through the turbo, so it may have been something that let go and ruined a previous turbo, or slowly chipped away flake by flake and made it through the turbo without major damage, who knows. The chunks missing are about the size of a nickel in terms of width and thickness, so it wasn’t like a small flake was missing from the liner. The turbo is being resealed and balanced, and required some light machine work. The history of the car was, the head was rebuilt about 10 years ago by another shop, and at the time a new turbo was put on (k27). When I got the car a couple of years ago, it was running 15.5:1 AFR’s under boost due to incorrect injectors and programming. A vitesse MAF, injectors, and programming fixed the lean issue, but imagine what the exhaust temps were running for that long being so lean. I assume that had something do to with the ceramic lining flying apart.

    The fix? A new (used, will rebuild) head with good liners. I assume you could port and polish the entire ceramic lining out, but I don’t know if I want to experiment like that with someone’s car. I will take the head and try porting it myself over the winter just to see if it is possible. The ports may not have been an issue in the future, but I wouldn’t be able to sleep at night if I put it back on the car, lol.

Leave a Reply

Your email address will not be published. Required fields are marked *